Ubuntu16.04下pip3的安装,升级,卸载

最近开发机换了Ubuntu16.04,来记录下。

Python2与Python3是可以共存的,Ubuntu默认装好了。
命令python就是Python2
命令python3一般是Python3.5

以下命令适用于Python2,把pip3改成对应的pip就好

安装pip3

sudo apt-get install python3-pip

升级pip3

sudo pip3 install --upgrade pip

卸载pip3

sudo apt-get remove python3-pip

文章作者: 张小飞
版权声明: 本博客所有文章除特別声明外,均采用 CC BY-NC-ND 4.0 许可协议。转载请注明来源 张小飞 !
 上一篇
使用QtCteator编译QtCreator 使用QtCteator编译QtCreator
前言原谅我标题党了,本文标题应该是使用Clang依赖Qt编译QtCreator。 目前在Linux上做开发,一直使用的IDE就是QtCreator。 实际上一直有想做一个编辑器的想法(因为我觉得QtCreator有点笨重,而我只是想要一个单
2020-06-26 张小飞
下一篇 
Poppler在Windows下编译 Poppler在Windows下编译
windows库(已经编译好了。)Poppler在Windows下编译还是相当麻烦的,实际上很多库在windows下编译都会有问题。但是有老哥在Windows下使用GCC编译好了一个库,这里是下载链接,这个也是我在Windows上一直使用的
2020-06-26 张小飞
  目录