今天给测试小公举们写的截图工具flameshot上,用系统默认的Qt5.6去编译的时候,发现需要两个x11相关的包,qmake报错,这里记录下