我以为装了qmake之后就不需要了,结果得需要开发工具,尴尬。 shellsudo apt-get install qt4-dev-tools //接下来两条要不要无所谓 sudo apt-get install qt4-qmake sudo apt-get install git cmake vim libc++1 ……