今天用Deepin15.4编译Qt4.8.6时加上-webkit模块configure之后发现编译失败,报错: error: ‘std::tr1’ has not been declared google了下,发现了这个解决方案。